View Issue Details

IDProjectCategoryView StatusLast Update
0000017Netherspite Bugtracker[All Projects] Generalpublic2019-06-27 13:40
ReporteranonymousAssigned ToNetherspite 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Summary0000017: Scarlet Diversion not working properly
DescriptionFor the quest [Scarlet Diversion] (https://www.wowhead.com/quest=5096/scarlet-diversions) you should need to destroy the tent with the item [Flame in a Bottle] then use the banner. Instead you can only use the banner for complete the quest.
Steps To ReproduceTake the prequest at Undercity, then take the mentioned quest. Clear the area and use only the banner.
TagsNo tags attached.
Attach Tags

Activities

Netherspite

2019-06-27 13:40

administrator   ~0000031

Quest now works as intended.

Issue History

Date Modified Username Field Change
2018-11-17 11:24 anonymous New Issue
2019-06-27 13:40 Netherspite Assigned To => Netherspite
2019-06-27 13:40 Netherspite Status new => resolved
2019-06-27 13:40 Netherspite Resolution open => fixed
2019-06-27 13:40 Netherspite Note Added: 0000031